Firefox 浏览器提示一些附加组件已被禁用的解决办法

作者: 柴柴 分类: 技术笔记 时间: 2016年11月10日 01:58 ė2,019 次阅读 6没有留言

201611101

如今还在用 Firefox 的朋友一定会遇到上面这种情况,突然某一天就收到提示,某个插件拓展因为「未通过针对是否适用于 firefox 的验证」,而被禁用。遇到这种情况实在是让人感到沮丧。

那么,如何才能不让附加组件(插件)被禁用呢?方法也很简单:

第一步 在地址栏输入:

about:config

第二步 搜索:

xpinstall.signatures.required

第三步 将第二步搜索结果的属性,从默认的 true 双击修改为 false

第四步 重启 firefox 浏览器

然后就会发现,之前本来要强制禁用的插件拓展,又能够正常使用了:)

201611102

   如无特殊说明,本网站中作品均由老柴的宅创作,采用知识共享署名-非商业性使用 3.0 中国大陆许可协议进行许可。基于http://chaishiwei.com上的作品创作。


发表评论

电子邮件地址不会被公开。 必填项已用*标注

您可以使用这些HTML标签和属性: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Ɣ回顶部